Tuesday, November 2, 2010


For those of you who are having problems with this Gypsy update, I think it takes a lot of attempts to download the update (even if you have already done it 10 times before).  I just requested the download of the update again (for the 5th time tonight) and miraculously, the screen actually says something other than "connected."  It said something about how the Gypsy is updating and don't turn it off. So, this is a first for me.  
After about 4 minutes, it turned itself off and now I'm going to see if it worked.  (Mind you, I was getting fairly frustrated and worried that I was going to get ripped off of my 'free' cartridges).  Uh oh... now I got an error message about the bridge.exe stopped working.  POOP!  This may require the skills of a more techy-asian  (MY BROTHER) than what I'm capable of handling. 
OH JOYS!  It worked!
*OK, so those of you who are hanging in there--- I suggest you keep trying to upload and turning it off and on, etc.  

As far as cardmaking goes, Ms. Marlene requested a closer shot of the last card I displayed.  (See? I do read your comments :-)      )
Here are my close up shots of my last card:

You can see the true imperfections this close up.  eek!
Haha, I just figured out that if I put the size of the photo on X-Large, it really helps you guys see the cards bettter.  Hmm. My bad!  Sorry.
(I'll try to go back and fix on my prior posts in the future).

Off to feed the chinchillas.  Have a great Wednesday!


  1. Wow, now that's a close up! Awesome photography!

  2. MUCH better! Love it!

    Wait a minute - you have chincillas, too?!


This blog does not accept comments from Anonymous individuals.